✦ Verified product
HPE JL381A OfficeConnect 1920S 24G 2SFP Switch
USD 349.00
Network Devices Inc.
Verified independent store
→
[shortdesc] Switch L3 managed 24 x 10/100/1000 + 2 x 100/1000 SFP desktop rack-mountable wall-mountable [/shortdesc] [properties] Properties HPE OfficeConnect 1920S JL381A Descript
ion Switch, L3, managed, 24 x 10/100/1000 + 2 x 100/1000 SFP, desktop, rack-mountable, wall-mountable Product Family 1920S Series Product Type Ethernet Switch I/O ports and slots 24 RJ-45 autosensing 10/100/1000 ports (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T); Duplex: 10BASE-T/100BASE-TX: half or full;1000BASE-T: full only2 SFP 100/1000 Mbps ports (IEEE 802.3z Type 1000BASE-X, IEEE 802.3u Type 100BASE-FX) Electrical characteristics Frequency 50/60 Hz AC voltage 100 - 127/200 - 240 VAC Current .5/.3 A Maximum power rating 15.7 W Idle power 11.6 W Dimension 17.42(w) x 9.69(d) x 1.73(h) in (44.25 x 24.61 x 4.39 cm) (1U height) Weight 6 lb (2.72 kg) Mounting and enclosure Mounts in an EIA standard 19-inch telco rack or equipment cabinet (hardware included) [/properties][specifications] Specifications 1920S-JL381A Memory and processor ARM Cortex-A9 @ 400 MHz, 256 MBSDRAM, 64 MB flash; packet buffer: 1.5 MB Performance 100 Mb Latency < 7µs 1000 Mb Latency < 2µs Throughput Up to 38.6 Mpps (64-byte packets) Routing/Switching capacity 52 Gbps Routing table size 32 entries MAC address table size 8000 entries Management Web browser; SNMP Manager Operating temperature 32°F to 104°F (0°C to 40°C) Operating relative humidity 15% to 95%, noncondensing @ 104°F (40°C) Nonoperating/Storage temperature -40°F to 158°F (-40°C to 70°C) Nonoperating/Storage relative humidity 15% to 95%, noncondensing Altitude up to 10,000 ft (3 km) Acoustic Pressure: 0 dB No Fan MTBF (years) 80.0 Safety UL 60950-1; IEC 60950-1;EN 60950-1; CAN/CSA-C22.2 No. 60950-1;EN 60825-1 Emissions VCCI Class A; CNS 13438; ICES-003 Issue 5Class A; FCC CFR 47 Part 15, Class A;EN 55032: 2015/CISPR-32 Immunity EN 55024, CISPR 24EN 55024, CISPR 24IEC 61000-4-2IEC 61000-4-3IEC 61000-4-4IEC 61000-4-5IEC 61000-4-6IEC 61000-4-8IEC 61000-4-11EN 61000-3-2, IEC 61000-3-2EN 61000-3-3, IEC 61000-3-3 General protocols IEEE 802.1D MAC BridgesIEEE 802.1p PriorityIEEE 802.1Q VLANsIEEE 802.1s (MSTP)IEEE 802.1w Rapid Reconfiguration ofSpanning TreeIEEE 802.3ad Link Aggregation ControlProtocol (LACP)IEEE 802.3x Flow ControlIEEE 802.3 Type 10BASE-TIEEE 802.3i 10BASE-TIEEE 802.3ab 1000BASE-TIEEE 802.3z 1000BASE-X MIBs HC-ALARM-MIBSNMP-FRAMEWORK-MIBSNMP-NOTIFICATION-MIBSNMP-USER-BASED-SM-MIBSR-AGENT-INFO-MIBBRIDGE-MIB (IEEE 802.1Q)Q-BRIDGE-MIB (RFC 2674)LLDP-MIB (IEEE 802.3AB)LLDP-EXT-MED-MIBLAG-MIB (IEEE 802.3ad)RADIUS-ACC-CLIENT-MIBEtherLike-MIBIF-MIB (RFC 2863)RFC1213-MIB IIPower Ethernet MIB (RFC3621) QoS/CoS IEEE 802.1P (CoS) Security IEEE 802.1X Port Based Network Access Control [/specifications][accesories] Transceivers J9054C HPE X121 1G SFP LC SX Transceiver J8177C HPE X121 1G SFP LC LX Transceiver J4859C HPE X121 1G SFP RJ45 T Transceiver J4858C HPE X111 100M SFP LC FX Transceiver Cables AJ833A HPE 0.5 m Multimode OM3 LC/LC Optical Cable AJ834A HPE 1 m Multimode OM3 LC/LC Optical Cable AJ835A HPE 2 m Multimode OM3 LC/LC Optical Cable AJ836A HPE 5 m Multimode OM3 LC/LC Optical Cable AJ837A HPE 15 m Multimode OM3 LC/LC Optical Cable AJ838A HPE 30 m Multimode OM3 LC/LC Optical Cable AJ839A HPE 50 m Multimode OM3 LC/LC Optical Cable QK732A HPE Premier Flex LC/LC Multi-mode OM4 2 fiber 1m Cable QK733A HPE Premier Flex LC/LC Multi-mode OM4 2 fiber 2m Cable QK734A HPE Premier Flex LC/LC Multi-mode OM4 2 fiber 5m Cable QK735A HPE Premier Flex LC/LC Multi-mode OM4 2 fiber 15m Cable QK736A HPE Premier Flex LC/LC Multi-mode OM4 2 fiber 30m Cable QK737A HPE Premier Flex LC/LC Multi-mode OM4 2 fiber 50m Cable [/accesories] HPE OfficeConnect 1920S 24G 2SFP Switch (JL381A) The HPE OfficeConnect 1920S Switch Series offers a range of advanced features for meticulous control and easy network configuration designed for small businesses. Customization options include essential Layer 2 functions such as VLANs and link aggregation, as well as more advanced capabilities like Layer 3 static routing, IPv4 and IPv6 Host mode, ACLs, and Spanning Tree Protocols. HPE OfficeConnect 1920S 24G 2SFP Switch (JL381A) stands out with its fanless design. Key Features: - Layer 3 static routing with 32 routes - Smart managed - IPv6 host The tabs above contain the JL381A datasheet with all the specifics you need.